All systems operational

Chord Chart Editor & Blog Down

Resolved
Partial outage
Started 5 months ago Lasted about 1 hour

Affected

PraiseCharts.com
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    As a result of our database upgrade, we are experiencing an issue with two services. https://praisecharts.com/blog and our chord chart editor.