All systems operational

Frontend Downtime

Resolved
Under maintenance
Started about 1 year ago Lasted 20 minutes

Affected

PraiseCharts.com
Updates
  • Identified
    Identified

    We are currently undertaking some planned server upgrades to improve the performance and stability of our system. As a result, some downtime is expected, which we estimate to last for approximately 20 minutes. During this time, you may experience temporary disruptions or limited access to our services. We apologize for any inconvenience this may cause and will provide regular updates on our status page. Thank you for your understanding and patience.

  • Resolved
    Resolved

    The updates have been applied and we are back to full capacity!