All systems operational

Networking Outage

Resolved
Major outage
Started over 1 year ago Lasted 26 minutes

Affected

PraiseCharts.com
PraiseCharts API
Download & Admin API
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We have identified an anomaly networking issue and are working on a fix.

  • Investigating
    Investigating

    We are investigating the issue.

  • Monitoring
    Monitoring

    We are investigating the issue.