All systems operational

Out Of Disk Space

Resolved
Partial outage
Started over 1 year ago Lasted 14 minutes

Affected

PraiseCharts.com
Download & Admin API
Updates
  • Resolved
    Resolved

    The issue is now completely resolved. Happy Downloading!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are currently investigating the issue and will update our status page when we have more information. https://status.praisecharts.com/