All systems operational

Server Error for Blog & Planning Center Connection

Resolved
Partial outage
Started about 2 years ago Lasted about 1 hour

Affected

PraiseCharts.com
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We've identified the problem and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating the issue and will update our status page when we have more information.

    Affected services:

    • PraiseCharts Blog

    • Planning Center API Integration