PraiseCharts - Networking Incident – Incident details

All systems operational

Networking Incident

Resolved
Major outage
Started about 2 years agoLasted less than a minute

Affected

PraiseCharts.com

Operational from 8:55 PM to 8:55 PM

PraiseCharts API

Operational from 8:55 PM to 8:55 PM

Download & Admin API

Operational from 8:55 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.